De twee wachtwoorden zijn niet hetzelfde. Voer het wachtwoord en de wachtwoord herhaling opnieuw in!

Loxone Config 6

Upgrade naar Loxone Config 6 - Foutmelding

Vol enthousiasme installeerde ik de nieuwe versie van Loxone Config. Versie 6.0.9.29 om precies te zijn. Ik laadde het huidige project uit de miniserver (om de laatste versie van de timers e.d. te hebben) en wilde het na upgrade naar de laatste versie onmiddellijk weer in de miniserver opslaan.

Op dat moment kreeg ik echter deze foutboodschap:
De twee wachtwoorden zijn niet hetzelfde. Voer het wachtwoord en de wachtwoord herhaling opnieuw in!

Uiteraard was ik verbaasd, aangezien ik geen wachtwoorden had gewijzigd. Een tweede poging om het programma in de miniserver te bewaren gaf hetzelfde resultaat.

Na wat onderzoek bleek dat er voor 2 van de 4 geconfigureerde gebruikers geen wachtwoord was ingesteld. Dit is sinds versie 6 van Loxone Config blijkbaar verplicht. Je moet dus elke gebruiker die je ingesteld hebt in je programma een wachtwoord geven. Dit kan je eenvoudig doen door in Loxone Config te navigeren via de menukeuze:
Miniserver - Gebruiker

Van zodra ik dat gedaan had en het programma weer wilde opslaan in de miniserver, vroeg Loxone Config zoals gebruikelijk om eerst de software van de miniserver te updaten.
Het probleem was in enkele minuten verholpen.

Commentaar verzorgd door Disqus